Aviso de seguridad de Debian

DSA-4293-1 discount -- actualización de seguridad

Fecha del informe:
14 de sep de 2018
Paquetes afectados:
discount
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 901912.
En el diccionario CVE de Mitre: CVE-2018-11468, CVE-2018-11503, CVE-2018-11504, CVE-2018-12495.
Información adicional:

Se encontraron varios desbordamientos de memoria dinámica («heap») en discount, una implementación del lenguaje de marcas Markdown, que podrían desencadenarse por medio de datos Markdown preparados de una manera determinada y que provocarían que discount leyera de zonas de memoria interna excediendo los límites de estas.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 2.2.2-1+deb9u1.

Le recomendamos que actualice los paquetes de discount.

Para información detallada sobre el estado de seguridad de discount consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/discount