Bulletin d'alerte Debian

DSA-4293-1 discount -- Mise à jour de sécurité

Date du rapport :
14 septembre 2018
Paquets concernés :
discount
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 901912.
Dans le dictionnaire CVE du Mitre : CVE-2018-11468, CVE-2018-11503, CVE-2018-11504, CVE-2018-12495.
Plus de précisions :

Plusieurs dépassements de tampon de tas ont été découverts dans discount, une implémentation du langage de balisage Markdown, qui pourraient être déclenchés par des données Markdown contrefaites pour l'occasion et faire que discount lise au-delà de la fin des tampons internes.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2.2.2-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets discount.

Pour disposer d'un état détaillé sur la sécurité de discount, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/discount.