Bulletin d'alerte Debian

DSA-4294-1 ghostscript -- Mise à jour de sécurité

Date du rapport :
16 septembre 2018
Paquets concernés :
ghostscript
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-16509, CVE-2018-16802.
Plus de précisions :

Tavis Ormandy a découvert plusieurs vulnérabilités dans Ghostscript, un interpréteur du langage PostScript, qui pourraient avoir pour conséquence l'exécution de code arbitraire lors du traitement d'un fichier Postscript mal formé (en dépit de l'activation de l'option -dSAFER du bac à sable).

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 9.20~dfsg-3.2+deb9u5.

Nous vous recommandons de mettre à jour vos paquets ghostscript.

Pour disposer d'un état détaillé sur la sécurité de ghostscript, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ghostscript.