Рекомендация Debian по безопасности

DSA-4294-1 ghostscript -- обновление безопасности

Дата сообщения:
16.09.2018
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-16509, CVE-2018-16802.
Более подробная информация:

Тэвис Орманди обнаружил многочисленные уязвимости в Ghostscript, интерпретаторе языка PostScript, которые могут приводить к выполнению произвольного кода в случае обработки специально сформированного файла Postscript (даже несмотря на включение песочницы dSAFER).

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 9.20~dfsg-3.2+deb9u5.

Рекомендуется обновить пакеты ghostscript.

С подробным статусом поддержки безопасности ghostscript можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ghostscript