Bulletin d'alerte Debian

DSA-4296-1 mbedtls -- Mise à jour de sécurité

Date du rapport :
16 septembre 2018
Paquets concernés :
mbedtls
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-0497, CVE-2018-0498.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans mbed TLS, une bibliothèque légère de chiffrement et SSL/TLS, qui pourraient avoir pour conséquence la récupération de texte brut grâce à des attaques par canal auxiliaire.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2.4.2-1+deb9u3.

Nous vous recommandons de mettre à jour vos paquets mbedtls.

Pour disposer d'un état détaillé sur la sécurité de mbedtls, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mbedtls.