Рекомендация Debian по безопасности

DSA-4297-1 chromium-browser -- обновление безопасности

Дата сообщения:
19.09.2018
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

В веб-браузере chromium было обнаружено две уязвимости. Кевин Чен обнаружил ошибку в реализации WebAssembly, а evil1m0 обнаружил возможность подделки URL.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 69.0.3497.92-1~deb9u1.

Рекомендуется обновить пакеты chromium-browser.

С подробным статусом поддержки безопасности chromium-browser можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/chromium-browser