Aviso de seguridad de Debian

DSA-4300-1 libarchive-zip-perl -- actualización de seguridad

Fecha del informe:
22 de sep de 2018
Paquetes afectados:
libarchive-zip-perl
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 902882.
En el diccionario CVE de Mitre: CVE-2018-10860.
Información adicional:

Se descubrió que Archive::Zip, un módulo perl para manipulación de archivos ZIP, es propenso a una vulnerabilidad de escalado de directorios. Un atacante capaz de proporcionar, para su procesamiento, un archivo preparado de una manera determinada puede aprovechar este defecto para sobrescribir ficheros arbitrarios durante la extracción de ficheros.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.59-1+deb9u1.

Le recomendamos que actualice los paquetes de libarchive-zip-perl.

Para información detallada sobre el estado de seguridad de libarchive-zip-perl consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libarchive-zip-perl