Рекомендация Debian по безопасности

DSA-4301-1 mediawiki -- обновление безопасности

Дата сообщения:
22.09.2018
Затронутые пакеты:
mediawiki
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-0503, CVE-2018-0504, CVE-2018-0505.
Более подробная информация:

В MediaWiki, движке веб-сайтов для совместной работы, были обнаружены многочисленные уязвимости, которые приводят к неправильной настройке ограничений частоты изменений, раскрытию информации в Special:Redirect/logid и обходу блокировки учётной записи.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1:1.27.5-1~deb9u1.

Рекомендуется обновить пакеты mediawiki.

С подробным статусом поддержки безопасности mediawiki можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mediawiki