데비안 보안 권고

DSA-4307-1 python3.5 -- 보안 업데이트

보고일:
2018년 09월 28일
영향 받는 패키지:
python3.5
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2017-1000158, CVE-2018-1060, CVE-2018-1061, CVE-2018-14647.
추가 정보:

여러 보안 이슈가 Python에서 발견되었습니다: ElementTree가 Expat의 hash salt를 초기화하는데 실패하고, 두 서비스 거부 이슈가 difflib와 poplib에서 발견되었고 PyString_DecodeEscape에서 버퍼 오버플로가 발견되었습니다.

안정 배포 (stretch)에서, 이 문제는 3.5.3-1+deb9u1 버전에서 수정되었습니다.

python3.5 패키지를 업그레이드 하세요.

python3.5에 대한 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/python3.5