Säkerhetsbulletin från Debian

DSA-4310-1 firefox-esr -- säkerhetsuppdatering

Rapporterat den:
2018-10-03
Berörda paket:
firefox-esr
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-12386, CVE-2018-12387.
Ytterligare information:

Två säkerhetsproblem har upptäckts i webbläsaren Mozilla Firefox, vilket potentiellt kunde resultera i exekvering av godtycklig kod inuti processen för begränsat innehåll.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 60.2.2esr-1~deb9u1.

Vi rekommenderar att ni uppgraderar era firefox-esr-paket.

För detaljerad säkerhetsstatus om firefox-esr vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/firefox-esr