데비안 보안 권고

DSA-4311-1 git -- 보안 업데이트

보고일:
2018년 10월 05일
영향 받는 패키지:
git
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-17456.
추가 정보:

Phenoelit의 joernchen이 빠르고, 확장가능하고, 분산된 버전관리 시스템 git이 --recurse-submodule로 복제된 프로젝트 안의 특정하게 조작된 .gitmodules 파일을 통해 임의 코드를 실행하는 취약점을 발견했습니다.

안정배포(stretch)에서 이 문제를 버전 1:2.11.0-3+deb9u4에서 고쳤습니다.

git 패키지를 업그레이드 하는 게 좋습니다.

git 의 자세한 보안 상태는 보안 추적 페이지 참조하세요: https://security-tracker.debian.org/tracker/git