데비안 보안 권고

DSA-4313-1 linux -- 보안 업데이트

보고일:
2018년 10월 08일
영향 받는 패키지:
linux
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-15471, CVE-2018-18021.
추가 정보:

Linux 커널에서 몇 가지 취약점이 발견되어 권한 상승, 서비스 거부 또는 정보 유출로 이어질 수 있습니다.

  • CVE-2018-15471 (XSA-270)

    Felix Wilhelm of Google Project Zero discovered a flaw in the hash handling of the xen-netback Linux kernel module. A malicious or buggy frontend may cause the (usually privileged) backend to make out of bounds memory accesses, potentially resulting in privilege escalation, denial of service, or information leaks.

    https://xenbits.xen.org/xsa/advisory-270.html

  • CVE-2018-18021

    It was discovered that the KVM subsystem on the arm64 platform does not properly handle the KVM_SET_ON_REG ioctl. An attacker who can create KVM based virtual machines can take advantage of this flaw for denial of service (hypervisor panic) or privilege escalation (arbitrarily redirect the hypervisor flow of control with full register control).

안정 배포(stretch)에서 이 문제를 4.9.110-3+deb9u6 버전에서 고쳤습니다.

Linux 패키지를 업그레이드하는 게 좋습니다.

Linux의 보안 상태에 대한 자세한 내용은 보안 추적 프로그램 페이지 참조하세요: https://security-tracker.debian.org/tracker/linux