Säkerhetsbulletin från Debian

DSA-4314-1 net-snmp -- säkerhetsuppdatering

Rapporterat den:
2018-10-11
Berörda paket:
net-snmp
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 910638.
I Mitres CVE-förteckning: CVE-2018-18065.
Ytterligare information:

Magnus Klaaborg Stubman upptäckte en NULL-pekardereferens i net-snmp, en uppsättning Simple Network Management Protocol-applikationer som tillåter en autentiserad fjärrangripare att krascha snmpd-processen (och därmed orsaka en överbelastning).

För den stabila utgåvan (Stretch) har detta problem rättats i version 5.7.3+dfsg-1.7+deb9u1.

Vi rekommenderar att ni uppgraderar era net-snmp-paket.

För detaljerad säkerhetsstatus om net-snmp vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/net-snmp