Рекомендация Debian по безопасности

DSA-4315-1 wireshark -- обновление безопасности

Дата сообщения:
12.10.2018
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-16056, CVE-2018-16057, CVE-2018-16058.
Более подробная информация:

В Wireshark, анализаторе сетевых протоколов, были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (stretch), эти проблемы были исправлены в версии 2.6.3-1~deb9u1. Данное обновление устанавливает версию Wireshark из ветки 2.6.x, будущие обновления безопасности будут основаны на этой ветке.

Рекомендуется обновить пакеты wireshark.

С подробным статусом поддержки безопасности wireshark можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wireshark