Debians sikkerhedsbulletin

DSA-4317-1 otrs2 -- sikkerhedsopdatering

Rapporteret den:
14. okt 2018
Berørte pakker:
otrs2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-14593, CVE-2018-16586, CVE-2018-16587.
Yderligere oplysninger:

Tre sårbarheder blev opdaget i Open Ticket Request System, hvilke kunne føre til rettighedsforøgelse eller lammelsesangreb.

I den stabile distribution (stretch), er disse problemer rettet i version 5.0.16-1+deb9u6.

Vi anbefaler at du opgraderer dine otrs2-pakker.

For detaljeret sikkerhedsstatus vedrørende otrs2, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/otrs2