Рекомендация Debian по безопасности

DSA-4317-1 otrs2 -- обновление безопасности

Дата сообщения:
14.10.2018
Затронутые пакеты:
otrs2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-14593, CVE-2018-16586, CVE-2018-16587.
Более подробная информация:

В Open Ticket Request System были обнаружены три уязвимости, которые могут приводить к повышению привилегий или отказу в обслуживании.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 5.0.16-1+deb9u6.

Рекомендуется обновить пакеты otrs2.

С подробным статусом поддержки безопасности otrs2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/otrs2