Säkerhetsbulletin från Debian

DSA-4317-1 otrs2 -- säkerhetsuppdatering

Rapporterat den:
2018-10-14
Berörda paket:
otrs2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-14593, CVE-2018-16586, CVE-2018-16587.
Ytterligare information:

Tre sårbarheter har upptäckts i Open Ticket Request System, vilket kunde resultera i utökning av privilegier eller överbelastning.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 5.0.16-1+deb9u6.

Vi rekommenderar att ni uppgraderar era otrs2-paket.

För detaljerad säkerhetsstatus om otrs2 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/otrs2