Debians sikkerhedsbulletin

DSA-4318-1 moin -- sikkerhedsopdatering

Rapporteret den:
15. okt 2018
Berørte pakker:
moin
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 910776.
I Mitres CVE-ordbog: CVE-2017-5934.
Yderligere oplysninger:

Nitin Venkatesh opdagede en sårbarhed i forbindelse med udførelse af skripter på tværs af websteder i moin, en Python-klone af WikiWiki. En fjernangriber kunne udføre skripter på tværs af websteder gennem GUI-editorens linkdialog. Det påvirker kun installationer, som har opsat fckeditor (ikke aktiveret som standard).

I den stabile distribution (stretch), er dette problem rettet i version 1.9.9-1+deb9u1.

Vi anbefaler at du opgraderer dine moin-pakker.

For detaljeret sikkerhedsstatus vedrørende moin, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/moin