데비안 보안 권고

DSA-4319-1 spice -- 보안 업데이트

보고일:
2018년 10월 15일
영향 받는 패키지:
spice
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 906315.
Mitre의 CVE 사전: CVE-2018-10873.
추가 정보:

Frediano Ziglio reported a missing check in the script to generate demarshalling code in the SPICE protocol client and server library. The generated demarshalling code is prone to multiple buffer overflows. An authenticated attacker can take advantage of this flaw to cause a denial of service (spice server crash), or possibly, execute arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 0.12.8-2.1+deb9u2.

spice 패키지를 업그레이드 하는 게 좋습니다.

For the detailed security status of spice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/spice