Debians sikkerhedsbulletin

DSA-4323-1 drupal7 -- sikkerhedsopdatering

Rapporteret den:
18. okt 2018
Berørte pakker:
drupal7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 911336, Fejl 911337.
Yderligere oplysninger:

To sårbarheder blev fundet i Drupal, et komplet indholdshåndteringsframework, hvilke kunne medføre udførelse af vilkårlig kode eller en åben viderestrilling. For flere oplysninger, se opstrømsbulletin på https://www.drupal.org/sa-core-2018-006.

I den stabile distribution (stretch), er dette problem rettet i version 7.52-2+deb9u5.

Vi anbefaler at du opgraderer dine drupal7-pakker.

For detaljeret sikkerhedsstatus vedrørende drupal7, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/drupal7