Рекомендация Debian по безопасности

DSA-4323-1 drupal7 -- обновление безопасности

Дата сообщения:
18.10.2018
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 911336, Ошибка 911337.
Более подробная информация:

В Drupal, полнофункциональной программной платформе управления содержимым, были обнаружены две уязвимости, которые могут приводить к выполнению произвольного кода или открытому перенаправлению. За дополнительной информацией обращайтесь к рекомендации основной ветки разработки по адресу https://www.drupal.org/sa-core-2018-006

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7.52-2+deb9u5.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7