Säkerhetsbulletin från Debian

DSA-4323-1 drupal7 -- säkerhetsuppdatering

Rapporterat den:
2018-10-18
Berörda paket:
drupal7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 911336, Fel 911337.
Ytterligare information:

Två sårbarheter har upptäckts i Drupal, ett fullt utrustat innehållshanteringsramverk, som kunde resultera i exekvering av godtycklig kod eller en öppen omdirigering. För ytterligare information, vänligen se uppströmsbulletinen på https://www.drupal.org/sa-core-2018-006

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.52-2+deb9u5.

Vi rekommenderar att ni uppgraderar era drupal7-paket.

För detaljerad säkerhetsstatus om drupal7 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/drupal7