Debians sikkerhedsbulletin

DSA-4325-1 mosquitto -- sikkerhedsopdatering

Rapporteret den:
25. okt 2018
Berørte pakker:
mosquitto
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 911265, Fejl 911266.
I Mitres CVE-ordbog: CVE-2017-7651, CVE-2017-7652, CVE-2017-7653, CVE-2017-7654.
Yderligere oplysninger:

Man opdagede at mosquitto, en MQTT-broker, var sårbar over for fjernudførte lammelsesangreb, der kunne iværksættes på forskellige måder.

I den stabile distribution (stretch), er disse problemer rettet i version 1.4.10-3+deb9u2.

Vi anbefaler at du opgraderer dine mosquitto-pakker.

For detaljeret sikkerhedsstatus vedrørende mosquitto, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/mosquitto