Aviso de seguridad de Debian

DSA-4325-1 mosquitto -- actualización de seguridad

Fecha del informe:
25 de oct de 2018
Paquetes afectados:
mosquitto
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 911265, error 911266.
En el diccionario CVE de Mitre: CVE-2017-7651, CVE-2017-7652, CVE-2017-7653, CVE-2017-7654.
Información adicional:

Se descubrió que mosquitto, un agente MQTT, era vulnerable a ataques remotos de denegación de servicio que se podrían llevar a cabo de diferentes maneras.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1.4.10-3+deb9u2.

Le recomendamos que actualice los paquetes de mosquitto.

Para información detallada sobre el estado de seguridad de mosquitto, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/mosquitto