Bulletin d'alerte Debian

DSA-4325-1 mosquitto -- Mise à jour de sécurité

Date du rapport :
25 octobre 2018
Paquets concernés :
mosquitto
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 911265, Bogue 911266.
Dans le dictionnaire CVE du Mitre : CVE-2017-7651, CVE-2017-7652, CVE-2017-7653, CVE-2017-7654.
Plus de précisions :

Mosquitto, un courtier de messages MQTT, était vulnérable à des attaques distantes par déni de service qui pourraient être montées par divers moyens.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1.4.10-3+deb9u2.

Nous vous recommandons de mettre à jour vos paquets mosquitto.

Pour disposer d'un état détaillé sur la sécurité de mosquitto, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mosquitto.