데비안 보안 권고

DSA-4325-1 mosquitto -- security update

보고일:
2018년 10월 25일
영향 받는 패키지:
mosquitto
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 911265, 버그 911266.
Mitre의 CVE 사전: CVE-2017-7651, CVE-2017-7652, CVE-2017-7653, CVE-2017-7654.
추가 정보:

It was discovered that mosquitto, an MQTT broker, was vulnerable to remote denial-of-service attacks that could be mounted using various vectors.

For the stable distribution (stretch), these problems have been fixed in version 1.4.10-3+deb9u2.

We recommend that you upgrade your mosquitto packages.

For the detailed security status of mosquitto please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mosquitto