Рекомендация Debian по безопасности

DSA-4325-1 mosquitto -- обновление безопасности

Дата сообщения:
25.10.2018
Затронутые пакеты:
mosquitto
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 911265, Ошибка 911266.
В каталоге Mitre CVE: CVE-2017-7651, CVE-2017-7652, CVE-2017-7653, CVE-2017-7654.
Более подробная информация:

Было обнаружено, что mosquitto, программа-посредник для MQTT, уязвима к удалённым атакам, приводящим к отказу в обслуживании, по различным векторам.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 1.4.10-3+deb9u2.

Рекомендуется обновить пакеты mosquitto.

С подробным статусом поддержки безопасности mosquitto можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mosquitto