Debians sikkerhedsbulletin

DSA-4327-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
25. okt 2018
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-16541, CVE-2018-12376, CVE-2018-12377, CVE-2018-12378, CVE-2018-12379, CVE-2018-12383, CVE-2018-12385.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Thunderbird: Adskillige hukommelsesfejl og anvendelser efter frigivelser, kunne føre til udførelse af vilkårlig kode eller lammelsesangreb.

I den stabile distribution (stretch), er disse problemer rettet i version 1:60.2.1-2~deb9u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird