Säkerhetsbulletin från Debian

DSA-4327-1 thunderbird -- säkerhetsuppdatering

Rapporterat den:
2018-10-25
Berörda paket:
thunderbird
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-16541, CVE-2018-12376, CVE-2018-12377, CVE-2018-12378, CVE-2018-12379, CVE-2018-12383, CVE-2018-12385.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Thunderbird: Flera minnessäkerhetsfel och användning efter frigörning kan leda till exekvering av godtycklig kod eller överbelastning.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1:60.2.1-2~deb9u1.

Vi rekommenderar att ni uppgraderar era thunderbird-paket.

För detaljerad säkerhetsstatus om thunderbird vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/thunderbird