Bulletin d'alerte Debian

DSA-4328-1 xorg-server -- Mise à jour de sécurité

Date du rapport :
25 octobre 2018
Paquets concernés :
xorg-server
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-14665.
Plus de précisions :

Narendra Shinde a découvert qu'une validation incorrecte de paramètres en ligne de commande dans le serveur X Xorg peut avoir pour conséquence l'écrasement de fichier arbitraire qui peut aboutir à une augmentation de droits.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 2:1.19.2-1+deb9u4.

Nous vous recommandons de mettre à jour vos paquets xorg-server.

Pour disposer d'un état détaillé sur la sécurité de xorg-server, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/xorg-server.