Рекомендация Debian по безопасности

DSA-4328-1 xorg-server -- обновление безопасности

Дата сообщения:
25.10.2018
Затронутые пакеты:
xorg-server
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-14665.
Более подробная информация:

Нарендра Шинде обнаружил, что неправильная проверка параметра командной строки в X-сервере Xorg может приводить к перезаписи произвольных файлов, что может приводить к повышению привилегий.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2:1.19.2-1+deb9u4.

Рекомендуется обновить пакеты xorg-server.

С подробным статусом поддержки безопасности xorg-server можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xorg-server