Bulletin d'alerte Debian

DSA-4330-1 chromium-browser -- Mise à jour de sécurité

Date du rapport :
2 novembre 2018
Paquets concernés :
chromium-browser
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-5179, CVE-2018-17462, CVE-2018-17463, CVE-2018-17464, CVE-2018-17465, CVE-2018-17466, CVE-2018-17467, CVE-2018-17468, CVE-2018-17469, CVE-2018-17470, CVE-2018-17471, CVE-2018-17473, CVE-2018-17474, CVE-2018-17475, CVE-2018-17476, CVE-2018-17477.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans le navigateur web Chromium.

  • CVE-2018-5179

    Yannic Boneberger a découvert une erreur dans l'implémentation de ServiceWorker.

  • CVE-2018-17462

    Ned Williamson et Niklas Baumstark ont découvert un moyen pour s'échapper du bac à sable.

  • CVE-2018-17463

    Ned Williamson et Niklas Baumstark ont découvert un problème d'exécution distante de code dans la bibliothèque JavaScript v8.

  • CVE-2018-17464

    xisigr a découvert un problème d'usurpation d'URL.

  • CVE-2018-17465

    Lin Zuojian a découvert un problème d'utilisation de mémoire après libération dans la bibliothèque JavaScript v8.

  • CVE-2018-17466

    Omair a découvert un problème de corruption de mémoire dans la bibliothèque angle.

  • CVE-2018-17467

    Khalil Zhani a découvert un problème d'usurpation d'URL.

  • CVE-2018-17468

    Jams Lee a découvert un problème de divulgation d'informations.

  • CVE-2018-17469

    Zhen Zhou a découvert un problème de dépassement de tampon dans la bibliothèque pdfium.

  • CVE-2018-17470

    Zhe Jin a découvert un problème de corruption de mémoire dans l'implémentation du moteur du GPU.

  • CVE-2018-17471

    Lnyas Zhang a découvert un problème avec l'interface utilisateur en mode plein écran.

  • CVE-2018-17473

    Khalil Zhani a découvert un problème d'usurpation d'URL.

  • CVE-2018-17474

    Zhe Jin a découvert un problème d'utilisation de mémoire après libération.

  • CVE-2018-17475

    Vladimir Metnew a découvert un problème d'usurpation d'URL.

  • CVE-2018-17476

    Khalil Zhani a découvert un problème avec l'interface utilisateur en mode plein écran.

  • CVE-2018-17477

    Aaron Muir Hamilton a découvert un problème d'usurpation de l'interface utilisateur dans le volet des extensions.

Cette mise à jour corrige aussi un dépassement de tampon dans la bibliothèque incorporée lcms incluse dans Chromium.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 70.0.3538.67-1~deb9u1.

Nous vous recommandons de mettre à jour vos paquets chromium-browser.

Pour disposer d'un état détaillé sur la sécurité de chromium-browser, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/chromium-browser