Debians sikkerhedsbulletin

DSA-4333-1 icecast2 -- sikkerhedsopdatering

Rapporteret den:
4. nov 2018
Berørte pakker:
icecast2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-18820.
Yderligere oplysninger:

Nick Rolfe opdagede adskillige bufferoverløb i multimediestreamingserveren Icecast, hvilke kunne medføre udførelse af vilkårlig kode.

I den stabile distribution (stretch), er dette problem rettet i version 2.4.2-1+deb9u1.

Vi anbefaler at du opgraderer dine icecast2-pakker.

For detaljeret sikkerhedsstatus vedrørende icecast2, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/icecast2