데비안 보안 권고

DSA-4334-1 mupdf -- 보안 업데이트

보고일:
2018년 11월 04일
영향 받는 패키지:
mupdf
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2017-17866, CVE-2018-5686, CVE-2018-6187, CVE-2018-6192, CVE-2018-1000037, CVE-2018-1000040.
추가 정보:

Multiple vulnerabilities were discovered in MuPDF, a PDF, XPS, and e-book viewer which could result in denial of service or the execution of arbitrary code if malformed documents are opened.

For the stable distribution (stretch), these problems have been fixed in version 1.9a+ds1-4+deb9u4.

mupdf 패키지를 업그레이드 하는 게 좋습니다.

For the detailed security status of mupdf please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mupdf