Säkerhetsbulletin från Debian

DSA-4334-1 mupdf -- säkerhetsuppdatering

Rapporterat den:
2018-11-04
Berörda paket:
mupdf
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-17866, CVE-2018-5686, CVE-2018-6187, CVE-2018-6192, CVE-2018-1000037, CVE-2018-1000040.
Ytterligare information:

Flera sårbarheter har upptäckts i MuPDF, en PDF-, XPS-, och e-bookläsare, som kunde resultera i överbelastning eller exekvering av godtycklig kod om felaktigt formatterade dokument öppnas.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1.9a+ds1-4+deb9u4.

Vi rekommenderar att ni uppgraderar era mupdf-paket.

För detaljerad säkerhetsstatus om mupdf vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/mupdf