Debians sikkerhedsbulletin

DSA-4337-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
10. nov 2018
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-12389, CVE-2018-12390, CVE-2018-12392, CVE-2018-12393.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Thunderbird: Adskillige hukommelsessikkerhedsfejl kunne føre til udførelse af vilkårlig kode eller lammelsesangreb.

I den stabile distribution (stretch), er disse problemer rettet i version 1:60.3.0-1~deb9u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird