Debians sikkerhedsbulletin

DSA-4339-1 ceph -- sikkerhedsopdatering

Rapporteret den:
13. nov 2018
Berørte pakker:
ceph
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-7519, CVE-2018-10861, CVE-2018-1128, CVE-2018-1129.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i Ceph, et distributeret storage- og filsystem: Cephx' autentifikationsprotokol var sårbar over for replayangreb og beregnede signaturer forkert, ceph mon validerede ikke kapabiliteterne ved pool-handlinger (medførende potentielt korruption eller sletning af snapshotaftryk) og en formatstrengsårbarhed i libradosstriper, kunne medføre lammelsesangreb.

I den stabile distribution (stretch), er disse problemer rettet i version 10.2.11-1.

Vi anbefaler at du opgraderer dine ceph-pakker.

For detaljeret sikkerhedsstatus vedrørende ceph, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ceph