Рекомендация Debian по безопасности

DSA-4340-1 chromium-browser -- обновление безопасности

Дата сообщения:
18.11.2018
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-17478.
Более подробная информация:

В javascript-библиотеке v8 из chromium исследователем под псевдонимом cloudfuzzer было обнаружено обращение к адресам за пределами выделенного буфера памяти.

Кроме того, данное обновление исправляет две проблемы, возникшие из-за предыдущего обновления безопасности. Была восстановлена поддержка arm64, а пакет gconf-service более не является зависимостью.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 70.0.3538.102-1~deb9u1.

Рекомендуется обновить пакеты chromium-browser.

С подробным статусом поддержки безопасности chromium-browser можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/chromium-browser