데비안 보안 권고

DSA-4341-1 mariadb-10.1 -- 보안 업데이트

보고일:
2018년 11월 19일
영향 받는 패키지:
mariadb-10.1
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 885345, 버그 898444, 버그 898445, 버그 912848.
Mitre의 CVE 사전: CVE-2017-10268, CVE-2017-10378, CVE-2017-15365, CVE-2018-2562, CVE-2018-2612, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668, CVE-2018-2755, CVE-2018-2761, CVE-2018-2766, CVE-2018-2767, CVE-2018-2771, CVE-2018-2781, CVE-2018-2782, CVE-2018-2784, CVE-2018-2787, CVE-2018-2813, CVE-2018-2817, CVE-2018-2819, CVE-2018-3058, CVE-2018-3063, CVE-2018-3064, CVE-2018-3066, CVE-2018-3081, CVE-2018-3143, CVE-2018-3156, CVE-2018-3174, CVE-2018-3251, CVE-2018-3282.
추가 정보:

MariabDB 데이터베이스 서버에서 여러 이슈를 발견했습니다. 이 취약점은 MariaDB를 새로운 업스트림 버전 10.1.37로 업그레이드하여 해결됩니다. 자세한 내용은 MariaDB 10.1 릴리스 노트를 참조하세요:

안정 배포 (stretch)에서, 이 문제를 10.1.37-0+deb9u1 버전에서 고쳤습니다.

mariadb-10.1 패키지를 업그레이드 하는 게 좋습니다.

mariadb-10.1의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/mariadb-10.1