Debians sikkerhedsbulletin

DSA-4343-1 liblivemedia -- sikkerhedsopdatering

Rapporteret den:
23. nov 2018
Berørte pakker:
liblivemedia
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-4013.
Yderligere oplysninger:

Man opdagede at et bufferoverløb i liveMedia, et sæt C++-biblioteker til multimediestream, kunne medføre udførelse af vilkårlig kode, når en misdannet RTSP-stream blev behandlet.

I den stabile distribution (stretch), er dette problem rettet i version 2016.11.28-1+deb9u1.

Vi anbefaler at du opgraderer dine liblivemedia-pakker.

For detaljeret sikkerhedsstatus vedrørende liblivemedia, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/liblivemedia