Bulletin d'alerte Debian

DSA-4343-1 liblivemedia -- Mise à jour de sécurité

Date du rapport :
23 novembre 2018
Paquets concernés :
liblivemedia
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-4013.
Plus de précisions :

Un dépassement de tampon dans liveMedia, un ensemble de bibliothèques C++ de diffusion de flux multimédia, pourrait avoir pour conséquence l'exécution de code arbitraire lors de l'analyse d'un flux RTSP mal formé.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 2016.11.28-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets liblivemedia.

Pour disposer d'un état détaillé sur la sécurité de liblivemedia, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/liblivemedia.