데비안 보안 권고

DSA-4343-1 liblivemedia -- 보안 업데이트

보고일:
2018년 11월 23일
영향 받는 패키지:
liblivemedia
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-4013.
추가 정보:

조작된 RTSP 스트림을 구문분석할 때 임의 코드 실행할 수 있는 버퍼 오버 플로우를 멀티미디어 스트리밍 용 C++ 라이브러리 세트 liveMedia에서 발견했습니다.

안정 배포(stretch)에서, 이 문제를 2016.11.28-1+deb9u1 버전에서 수정했습니다.

liblivemedia 패키지를 업그레이드 하는 게 좋습니다.

liblivemedia의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/liblivemedia