데비안 보안 권고

DSA-4344-1 roundcube -- 보안 업데이트

보고일:
2018년 11월 24일
영향 받는 패키지:
roundcube
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-19206.
추가 정보:

Aidan Marlin discovered that roundcube, a skinnable AJAX based webmail solution for IMAP servers, is prone to a cross-site scripting vulnerability in handling invalid style tag content.

안정 버전(stretch)에서, 이 문제는 1.2.3+dfsg.1-4+deb9u3 버전에서 고쳐졌습니다.

roundcube 패키지를 업그레이드 하는 게 좋습니다.

roundcube 의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/roundcube