Bulletin d'alerte Debian

DSA-4345-1 samba -- Mise à jour de sécurité

Date du rapport :
27 novembre 2018
Paquets concernés :
samba
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-14629, CVE-2018-16841, CVE-2018-16851.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Samba, un serveur de fichier SMB/CIFS, d'impression et de connexion pour Unix. Le projet « Common Vulnerabilities and Exposures » (CVE) identifie les problèmes suivants.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2:4.5.12+dfsg-2+deb9u4.

Nous vous recommandons de mettre à jour vos paquets samba.

Pour disposer d'un état détaillé sur la sécurité de samba, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/samba.