Bulletin d'alerte Debian

DSA-4346-1 ghostscript -- Mise à jour de sécurité

Date du rapport :
27 novembre 2018
Paquets concernés :
ghostscript
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-19134, CVE-2018-19409, CVE-2018-19475, CVE-2018-19476, CVE-2018-19477, CVE-2018-19478.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Ghostscript, l'interpréteur GPL de PostScript et de PDF, qui peuvent avoir pour conséquence un déni de service ou l'exécution de code arbitraire lors du traitement d'un fichier Postscript mal formé (en dépit de l'activation de l'option -dSAFER du bac à sable).

Cette mise à jour rebase ghostscript pour Stretch sur la version amont 9.26 qui comprend des modifications complémentaires.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 9.26~dfsg-0+deb9u1.

Nous vous recommandons de mettre à jour vos paquets ghostscript.

Pour disposer d'un état détaillé sur la sécurité de ghostscript, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ghostscript.