데비안 보안 권고

DSA-4346-1 ghostscript -- 보안 업데이트

보고일:
2018년 11월 27일
영향 받는 패키지:
ghostscript
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-19134, CVE-2018-19409, CVE-2018-19475, CVE-2018-19476, CVE-2018-19477, CVE-2018-19478.
추가 정보:

Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service or the execution of arbitrary code if a malformed Postscript file is processed (despite the -dSAFER sandbox being enabled).

This update rebases ghostscript for stretch to the upstream version 9.26 which includes additional changes.

안정버전(stretch)에서, 이 문제를 버전 9.26~dfsg-0+deb9u1에서 고쳤습니다.

ghostscript 패키지를 업그레이드 하는 게 좋습니다.

ghostscript의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/ghostscript