Рекомендация Debian по безопасности

DSA-4346-1 ghostscript -- обновление безопасности

Дата сообщения:
27.11.2018
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-19134, CVE-2018-19409, CVE-2018-19475, CVE-2018-19476, CVE-2018-19477, CVE-2018-19478.
Более подробная информация:

В Ghostscript, интерпретаторе PostScript/PDF с лицензией GPL, было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае обработки специально сформированного файла в формате Postscript (даже при включении песочницы -dSAFER).

Данное обновление переводит пакет ghostscript для stretch на новую версию из основной ветки разработки 9.26, включающую дополнительные изменения.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 9.26~dfsg-0+deb9u1.

Рекомендуется обновить пакеты ghostscript.

С подробным статусом поддержки безопасности ghostscript можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ghostscript