데비안 보안 권고

DSA-4348-1 openssl -- 보안 업데이트

보고일:
2018년 11월 30일
영향 받는 패키지:
openssl
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-0732, CVE-2018-0734, CVE-2018-0735, CVE-2018-0737, CVE-2018-5407.
추가 정보:

여러 로컬 사이드 채널 공격과 대규모 Diffie-Hellman 매개변수를 통한 서비스 거부를 Secure Sockets Layer 툴킷 OpenSSL에서 발견했습니다.

안정 배포(stretch)에서, 이 문제를 version 1.1.0j-1~deb9u1 버전에서 고쳤습니다. 앞으로는 stretch용 openssl 보안 업데이트가 1.1.0x 업스트림 릴리스를 기반으로 할 겁니다.

openssl 패키지를 업그레이드 하는 게 좋습니다.

openssl의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/openssl