Säkerhetsbulletin från Debian

DSA-4350-1 policykit-1 -- säkerhetsuppdatering

Rapporterat den:
2018-12-06
Berörda paket:
policykit-1
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 915332.
I Mitres CVE-förteckning: CVE-2018-19788.
Ytterligare information:

Man har upptäckt att felaktig behandling av väldigt höga UIDs i Policykit, ett ramverk för att hantera administrativa policies och rättigheter, kunde resultera i autentiseringsförbigång.

För den stabila utgåvan (Stretch) har detta problem rättats i version 0.105-18+deb9u1.

Vi rekommenderar att ni uppgraderar era policykit-1-paket.

För detaljerad säkerhetsstatus om policykit-1 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/policykit-1