데비안 보안 권고

DSA-4351-1 libphp-phpmailer -- 보안 업데이트

보고일:
2018년 12월 07일
영향 받는 패키지:
libphp-phpmailer
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 913912.
Mitre의 CVE 사전: CVE-2018-19296.
추가 정보:

It was discovered that PHPMailer, a library to send email from PHP applications, is prone to a PHP object injection vulnerability, potentially allowing a remote attacker to execute arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 5.2.14+dfsg-2.3+deb9u1.

libphp-phpmailer 패키지를 업그레이드 하는 게 좋습니다.

For the detailed security status of libphp-phpmailer please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libphp-phpmailer